Archive of UserLand's first discussion group, started October 5, 1998.

My Channel$1281 updates not being processed

Author:Paul Hardwick
Posted:10/14/1999; 1:39:32 PM
Topic:My Channel$1281 updates not being processed
Msg #:12054
Prev/Next:12053 / 12056

I have had problems for the last few days finding my entries on The XML file was not being processed for some reason

If I went to the Channel view function at$1281 old data was displayed but didn't give any indication of a problem (except that the update date/time hadn't changed) and until my test just now the aggregator(manual load) didn't give any indication of a problem either, but my memory may be faulty for the aggregator. Although I believe that the previous time I tried it, it processed my file.

Just now when I tried to get the aggregator to load my update from this morning I received the follow error

[Macro error: Can't get the address of "rss" because the table doesn't have an object with that name.]$1281

Should I just redefine my channel to go to the old/same address hoping that fills in the missing data or is more required??


My XML file is at

View Channel says it was last updated 10/13/99; 10:03:58 AM

BTW Murphy is a cousin of mine ;-)

There are responses to this message:

This page was archived on 6/13/2001; 4:53:04 PM.

© Copyright 1998-2001 UserLand Software, Inc.