Archive of UserLand's first discussion group, started October 5, 1998.

tcp timeout ERROR - root updates

Author:John Lim
Posted:2/27/2000; 6:38:33 PM
Topic:tcp timeout ERROR - root updates
Msg #:15287
Prev/Next:15286 / 15288


I am trying to update my manila and mainresponder roots.

100% of the time, with manila.root, i get the error message:

Can't update the root because 
 "Can't read stream because TCP/IP error code 10060 - Connection timed out".

About 80% of the time, I get the same error message when updating mainresponder.root. The remaining 20% of the time,it updates correcting.

Updating Frontier.root always works.

Fix Attempts
I tried changing user.inetd.prefs.defaultTimeoutSecs from 30 to 120 and also user.inetd.config.http.timeout from 30 to 120.

No luck, it still timeouts after 30 secs. I am outside my firewall, so no proxy server issues here.

Are there any other timeout parameters I can set on my Frontier?

Frontier.root always updates, mainresponder 20% of the time, manila never: could this problem be related to the size of the update?

Could be the one that's timing out?

Is there a fix?

There are responses to this message:

This page was archived on 6/13/2001; 4:54:25 PM.

© Copyright 1998-2001 UserLand Software, Inc.